Recent Posts

Pages: 1 ... 8 9 [10]
91
Blog / Re: Blog 8 Bug List
« Last post by Tradingpost on June 09, 2006, 01:34:10 PM »
Supercool application for bloging I am having some fun with this one.

I think I have found a problem with the creation of the catHYIP.htm page.

When adding and using categories in my blog entries I am talking about the window where you type the category add it to the list of categories then click the checkbox.

In the resulting published index page at http://homepage.ntlworld.com/paul.hanson-graville/blog/index.htm the catoegory list has been put on the index page.

However when I click one of the categories I get a page not found error at http://homepage.ntlworld.com/paul.hanson-graville/blog/catHYIP.htm

catHYIP has not been uploaded to my server also checking in my C:\Program Files\Blog its not there either

All configuration has been done all fields for upload management have been filled in still cant get to produce the catHYIP.htm page

92
Blog / Re: Blog 8 Bug List
« Last post by Tyran on May 23, 2006, 07:49:27 PM »
New and annoying bug:

1. Go to Manage Uploads
2. Change any value (I'm currently working with Full Path).
3. Click any of the forward, backward or post buttons which will post the data to the table.
4. Revel at the 'True' is not a valid floating point value (I'm assuming that the True value is from the checked Active box).
5. Click OK.
6. Note that the only thing you can do now is either visit the Angry X box again or close the diaglog by clicking OK or Cancel.

Work Around:
Do all of the above and on step 6 click OK.  Not a terrible annoyance if you only have to make one change but I'm making that same one change to eight or nine records...AAAARRRRRGGGGGGHHHHHH!!!!!  (OK, I feel better now :D )
93
Blog / Re: Just curious - Palm Pilots?
« Last post by Wayfarer on May 16, 2006, 07:15:33 PM »
Hi there!

I have a PocketPC with the same issue. My workaround is quite simple... When working with the PPC I do seldomly have access to the net, so I can't publish anyway... So I just write the entry in a PocketWord document and later at home I just copy and paste the entry into Blog.

Another possible workaround is to run Blog in server mode and use the Mail Outbox of the PPC to send the entries via e-mail. I haven't tried this workaround personally, but it should work.

Hope it will help ;)

-- Wayfarer
94
Blog / Re: Blog 8 Bug List
« Last post by dleigh on May 15, 2006, 06:52:55 PM »
I got the latest release so that I could test Blog as a desktop client to WordPress.  I've definately noticed some small "insects" flying out of Blog that I'd not noticed on the last release.   :-P

  • I've noticed the AV's as well when switching between the Normal and HTML tabs.
  • I've noticed that the HTMLedit component is less responsive/more sluggish when typing
  • I like to publish category archives, but when I try to do that, I get an error pop up every time: Field 'Directory' not found and it won't publish the category archive
  • the 'Preview' tab does not work for me ('The page cannot be displayed' or 'Action cancelled')
  • when I try to manage 'Uploads' and to connect my new test journal with my test WordPress server, I get a good bunch of errors like:  'True' is not a valid floating point value if I click on the "+" button in the Upload dialog.  or 'could not convert variant of type (null) into type (integer)" if I select my test joural in the upper left journal drop-down control.
  • I don't see my WordPress test server in the server drop down in the Upload dialog

Ok, that's enough for a Monday!  :-)
95
Blog / Re: Blog 8 Bug List
« Last post by Tyran on May 03, 2006, 09:10:49 PM »
What are you using for your spelling component, Addict?

Yep, it's Addict - the folk over at Addictive Software were kind enough to sponsor a copy for my freeware :)

Very cool, I use it for my applications as well.  D2005 complains about not being able to find it when I load up a project for the first time each session but closing the project and reopening it solves that.  Other than that I've never had a single issue with it.  The way it throws an AV on exit almost makes me think it's being freed on close when it was already freed when the dialog closed...very odd.

Of course, that wouldn't explain the other Addict related AVs at all.
96
Blog / Re: Blog 8 Bug List
« Last post by Fahim on May 03, 2006, 03:10:38 PM »
What are you using for your spelling component, Addict?

Yep, it's Addict - the folk over at Addictive Software were kind enough to sponsor a copy for my freeware :)
97
Blog / Re: Blog 8 Bug List
« Last post by Tyran on May 02, 2006, 08:24:06 PM »
There are a couple of other AV's related to the spellcheck stuff in this build ... I have a feeling that I'm not assigning something correctly somewhere. For instance, try accessing the spellcheck configuration and selecting dictionaries and so on - AVs galore :p I am again without a proper Delphi environment since I just switched machines and am trying to get everything set up for BDS 2006. Will get to this as soon as I can :)

No problem, the AV doesn't cause any data loss (same for the config dialog related AVs from what I can tell) so it's an annoyance rather than a show stopper.  What are you using for your spelling component, Addict?
98
Blog / Re: Blog 8 Bug List
« Last post by Fahim on May 02, 2006, 05:13:59 PM »
There are a couple of other AV's related to the spellcheck stuff in this build ... I have a feeling that I'm not assigning something correctly somewhere. For instance, try accessing the spellcheck configuration and selecting dictionaries and so on - AVs galore :p I am again without a proper Delphi environment since I just switched machines and am trying to get everything set up for BDS 2006. Will get to this as soon as I can :)
99
Blog / Re: Blog 8 Bug List
« Last post by Tyran on May 01, 2006, 09:58:18 PM »
New bug version 7.906

If I use the spell check in HTML view—which I love BTW—I consistently get an AV on exiting Blog.  In all the testing I've done, it only crops up if I use the spell check.
100
Blog / Re: the purpose of the "EXTRA" tab - latest beta
« Last post by dleigh on April 29, 2006, 02:59:25 PM »
Excellent detailed response!  Thanks! :mrgreen:
Pages: 1 ... 8 9 [10]