Author Topic: completely lost, please help?  (Read 2228 times)

Offline magicman

  • No flame
  • *
  • Posts: 11
  • Karma: +0/-0
    • http://www.ezymagic.com/
completely lost, please help?
« on: July 26, 2003, 01:08:06 PM »
Fahim, I can publish my Blog if I use your Journal template but it doesn't work if I change anything!
 Your instructions say to "copy a template".
 I have tried to do that by making copies of the 3 files with Journal in their title and giving them new names, then putting them in the Blog folder.
 Nothing happened. I restarted the system and the program but nothing showed up,
 I copied the HTML of the Journal template, added a template (so I thought) and specified a remote template - the new HTML file that I created with the HTML from the Journal template. That just gave me the outline - no entries and irt got worse if I tried to change anything.
 How do I copy a tewmplate, please?
 Then to graphics - I cannot find any "right-click option" anywhere - I don't know what this refers to in the instructions.
 In the Forum somebody talks about an "add image icon" - where is that please?
 How do I do these things that other people seem to have no trouble with.
 Though I do notice that some of the comments/instructions seem to be mutually exclusive.
 Thanks. :?:

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
completely lost, please help?
« Reply #1 on: July 26, 2003, 02:34:11 PM »
To copy a template, simply select all the text for that template, copy the text and then create a new template using the toolbar on the Journal Management Dialog's template tab and then simply paste in the text (after giving the new template a distinctive name of course). Then modify the copied template to your heart's content. I'm beginning to wonder if the record navigation toolbar does not show up on your Journal Management Dialog perhaps because otherwise you shouldn't be confused so much. Of course, you are running under Large Fonts or 120 DPI display modes this is possible since certain dialog elements get lost in this case ... Unfortunatley there is no solution except to drop back to smaller fonts or 96 DPI dispaly resolution :-(
Remote templates are for external files with HTML code for a template. You might not want to try that till you get an internal template working... too many different things can make it harder to find where the problem is
"Right-click" means to simply right-click with your mouse - usually in the Edit window since that brings up a context menu.
The Add Image Icon is on the Blog toolbar - if you hover your mouse cursor over a toolbar icon for a couple of seconds, a tool tip pops up telling you what that toolbar button does ..
Hope the above helps clear up some of your doubts/questions, if not, you might want to e-mail me directly and I'll see what I can do ...