Windows Applications > Blog

FTP error: No active Internet connection!

(1/4) > >>

detler:
When I try to publish, I get the following message:


--- Quote ---Started Publish Process ...
No active Internet connection! Aborting ...
--- End quote ---


I am on a LAN, so I'm connected all the time.  Any ideas?  Thanks.

Fahim:
Are you behind a firewall or a proxy perhaps?

phil:
I have had this as well, ever since adding a modem to the computer. I'd much prefer Blog to publish over the LAN, but this doesn't seem to happen - Blog will only publish over the modem.

It's quite frustrating because the LAN route is obviously much faster, but is not always usable for things like Blog as large data transfers are frequent (hence the modem for smaller jobs).

Blog doesn't seem to recognise the existence of the LAN - the dial up related options in Blog are all disabled (I checked, thinking this was the problem).

Tyran:
This is probably OS related rather than Blog related.  IOW, Windows has probably set your modem connection to the be the default connection.  Check your connection tab under Internet Option in the Control Panel.

detler:
I'm on a university LAN;  I suppose there could be a firewall, but I've tried the PASV option to no avail.  Other programs I use (Dreamweaver MX) do not require me to enter any firewall settings, so I'm pretty sure there is no firewall.  There is no proxy server.

I've checked the internet options under Win2k, and there are no dialup settings in place.

There is an "automatic configuration script" specified under Lan Settings.  Maybe that means something to you.

Any other ideas?

Navigation

[0] Message Index

[#] Next page

Go to full version