Author Topic: You May Want to Update to 2.0.3  (Read 6049 times)

Offline trialanderror

  • No flame
  • *
  • Posts: 1
  • Karma: +0/-0
You May Want to Update to 2.0.3
« on: December 05, 2002, 01:12:26 PM »
Fahim,

You may want to update to the latest version of 2.0.3, as it fixes some security problems.

After you may want to consider installing some custom mods. These help in allow google to spider your site. The quickest and easiest mod is this one.

http://www.phpbb.com/phpBB/viewtopic.php?p=252424

As always backup your progs and data. I went thru the update process without a hitch, but some in the phpbb forum have run into probs.

It would be nice to see Blog, BlogMail get voted up in google, then more people will find your great software.

TrialAndError

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
You May Want to Update to 2.0.3
« Reply #1 on: December 05, 2002, 08:24:04 PM »
Actually, I did upgrade to 2.0.3 :p But the footer still says 2.0.2 - I guess the update files did not include the template footer or something. I started installing mods but didn't get too far but hope to complete that in the next few days...

PrincessJen

  • Guest
free with domain
« Reply #2 on: December 14, 2002, 01:31:19 PM »
dude, this is free  and pre installed with the domain,
so it works and it's cool.