Author Topic: Retrieval problem  (Read 5530 times)

Offline marieneige

  • No flame
  • *
  • Posts: 48
  • Karma: +0/-0
    • http://www3.sympatico.ca/dneige/vert/#
Retrieval problem
« on: December 05, 2003, 10:24:09 PM »
Hello - Now Blogman ...  :)

QUESTION 1 :
I connect to my Blogger account ant get the correct blog info (blog ID, name, user info etc.), but nothing for the 'User ID' (in the 'Load Info' box). Following this, i am unable to retreive any of the posts from the server. I get this error message : Invalid value for field entry ID on retrieval. Part of the log is this :

Started BlogMan : 2003-12-05 10:10:06.393 AM
Started Retrieval Process ...
Started Retrieval Process ...
Started Retrieval Process ...
Shutdown BlogMan : 2003-12-05 10:20:11.73 AM

QUESTION 2 :
Can we remotely reach our installed Blog server with Blogman ?

Regards ...

MDP
Me Me Me

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
Retrieval problem
« Reply #1 on: December 06, 2003, 09:58:54 AM »
BlogMan has some compatibility issues with the latest Blogger API changes and I have not made any further changes to BlogMan in a while since Blog 8.0 is supposed to have the BlogMan functionality combined into Blog - but don't go looking for those features in Blog 8.0 betas yet since they aren't there :p

And no, BlogMan doesn't communicate with Blog and since Blog 8.0 will have BlogMan functionality built into it, it's not going to be that much of an issue once Blog 8.0 final is released ...