Author Topic: 10049 error  (Read 7518 times)

Offline Jack

  • No flame
  • *
  • Posts: 4
  • Karma: +0/-0
    • http://www.politicalprofessional.com
10049 error
« on: December 07, 2002, 12:00:22 AM »
Hi,

I downloaded the software and it looks great, but for some reason, I can't log on to my ftp server -- it returns the following error : '10049 Cannot' is not a valid integer value. I tried enabling the passive feature for firewalls, but it did no good. Any ideas?

Offline Greg

  • No flame
  • *
  • Posts: 10
  • Karma: +0/-0
    • http://www.nodecam.com/
10049 error
« Reply #1 on: December 07, 2002, 01:47:38 AM »
I had an issue with my ftp server back in the day - my workaround was to publish to a local directory, then manually ftp the files across.

Not really a permanent solution, but it'll get you started.

Offline Jack

  • No flame
  • *
  • Posts: 4
  • Karma: +0/-0
    • http://www.politicalprofessional.com
10049 error
« Reply #2 on: December 07, 2002, 01:51:01 AM »
Thanks very much. I'll set it up that way for now.

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
10049 error
« Reply #3 on: December 08, 2002, 12:00:51 PM »
The 10049 error is supposed to be a proxy settings error. Are you using some kind of a proxy or firewall - maybe ZoneAlarm?

Offline Jack

  • No flame
  • *
  • Posts: 4
  • Karma: +0/-0
    • http://www.politicalprofessional.com
10049 error
« Reply #4 on: December 10, 2002, 12:30:57 AM »
Thanks. I talked to the folks who run the server and that all seems to be okay now.

One more question, though. I have two blogs on my site
(http://www.politicalprofessional.com and
http://www.politicalprofessional.com/ppn/ppn.asp)
and I can't seem to get the second one to publish through Blog. (There's no problem sending it up to another ftp client and putting it on that way.) I keep getting "error changing directory" midway through the ftp session. I've tried about fifty different ideas and none seem to work. I'd appreciate any advice anyone could offer on this subject.

Thanks in advance for your help. And thanks very much for a terrific piece of software.

Offline Greg

  • No flame
  • *
  • Posts: 10
  • Karma: +0/-0
    • http://www.nodecam.com/
10049 error
« Reply #5 on: December 10, 2002, 01:54:32 AM »
Sounds like you need to specify the directory differently in your settings - try the following things:

1) change what type of slash you're using (/ or \)
2) try it with a trailing slash, and without (ie. /ppn/ and /ppn )
3) try without any slashes

Basically, you're going to wind up trying "ppn" "/ppn" "\ppn" "/ppn/" "\ppn\"

I think it all depends on the FTP server's system which will work (unless Indy auto adjusts - I don't know)

One of those should work though.

Good luck!

Offline Jack

  • No flame
  • *
  • Posts: 4
  • Karma: +0/-0
    • http://www.politicalprofessional.com
10049 error
« Reply #6 on: December 10, 2002, 03:48:01 AM »
It's working perfectly now. Thanks again for all your help.