Windows Applications > Blog

"Range check error" with Blog 8 Beta 5

(1/2) > >>

LCAngela:
After working out an odd login issue with my Beta 3 installation (thanks for the tips, Fahim!), I decided to give Beta 5 another shot.

My only issue with it so far is an annoying "Range check error" dialog window that pops up if I'm on the "Entry" tab and switch between maximized windows and the Blog window (whether it's maximized or not), or if I go to the "Entry" tab from any of the other tabs.  It also happens when I switch between the "Normal" and "HTML" views on the "Entry" tab, and when I restore down/maximize the Blog window or restore it from being minimized (from either the taskbar or to the system tray) if I'm on the "Entry" tab.

Has anyone else run into this issue, and/or do you have any thoughts on how I can solve it?  It's pretty annoying.  :-P

(I'm running WinXP Media Center Edition SP2, Intel Core2 CPU 6400, 2.13GHz, 2GB RAM; my video card is an NVIDIA GeForce 7600 GT, and my screen resolution is 1680x1050 on a Gateway 22" widescreen FPD2275W LCD monitor.)

Fahim:
Hmm ... can't remember if this was an issue with the build that I had up at that time - beta 5. I believe I'm currently on internal beta 7 or something and I know I don't have that issue with switching tabs. I don't actually maximize or minimize the Blog windows though and so I don't know if that's there ... Hmm ... tried just now and it's not. I'll upload the beta 7 sometime today and let's see if that resolves the issues for you. Beta 7 wasn't totally ready since I wanted to do a bit more before I released it I believe but I've been using it for a while and as far as my routine goes, it has been stable. So let's give it a shot :)

Of course, I might forget to upload it and if nothing has happened by tomorrow, please do give me a nudge :p

LCAngela:
*nudge*  :lol:

Fahim:
Sorry, wasn't at home both yesterday and day before - darn all those meetings :p Anyway, will try to put up the new build today ... In fact, going to go get started on that right now ...

LCAngela:
Thanks, Fahim!  I downloaded and installed Beta 7 into the same location as my Beta 3 files.  When I try to launch it, I get the following error after being prompted to backup my data:

DBISAM Engine Error # 12035 The table 'Journal' is not the correct version.

I have to Ctrl+Alt+Del to shut down Blog.exe at that point.  :-/

Navigation

[0] Message Index

[#] Next page

Go to full version