Author Topic: Error  (Read 5533 times)

Offline HobbyMan

  • No flame
  • *
  • Posts: 2
  • Karma: +0/-0
Error
« on: January 30, 2003, 10:53:20 PM »
Great idea you have in BlogMan. I like the thougt of having the blogs in
some sort of local file.

Anyway.....the problem.

When I click the 'New Entry' toolbar button or I keyboard CTRL-N I get
an error dialog box with this text:
     tblJot: Field 'Name' not found.

I save the new entry but it is not saved to the current blog (I have two).
It is always saved to the first blog in the list.[/b]

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
Error
« Reply #1 on: January 31, 2003, 08:49:01 AM »
I guess the first question to ask is where you downloaded the BlogMan distro from and when :p Because BlogMan has been undergoing a lot of changes but the release number has stayed at Beta 1 and I've simply been updating the distro file on my site. However, if you downloaded from BetaNews, their distro file might be outdated ...

Offline HobbyMan

  • No flame
  • *
  • Posts: 2
  • Karma: +0/-0
Error
« Reply #2 on: February 03, 2003, 06:03:00 PM »
I downloaded from this site.

Offline pi

  • No flame
  • *
  • Posts: 19
  • Karma: +0/-0
    • http://www.flash2be.com/xpi
Error
« Reply #3 on: July 14, 2003, 11:15:20 PM »
i have the same error and dowloaded blogman from here.
pi

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
Error
« Reply #4 on: July 15, 2003, 03:27:12 PM »
I'll have to look into it then ... I still use BlogMan but I simply start typing instead of clicking New Entry and so haven not noticed this problem - of course, I only have one entry per day .. Which might explain why I haven't seen this problem ...