Author Topic: Cee quotes not showing up in Blog postings.  (Read 6219 times)

Offline Silver Lining

  • No flame
  • *
  • Posts: 39
  • Karma: +0/-0
    • http://home.earthlink.net/~blogmaster/
Cee quotes not showing up in Blog postings.
« on: February 13, 2003, 10:52:14 PM »
Not sure if this is a CEE question or a BLOG question.

I'm setting up a BLOG for a friend (yay! go BLOG!), and she's using the CEE quotes.  When I installed CEE and used it in my own blog, I just installed it to the same directory BLOG was in, created the quotes file, loaded it, generated the quotes, and inserted the <$Cookie> tag in my blog's templates.  It started showing the quotes as soon as I republished my entries using the updated template.

We've done the same thing for her, but the cookies aren't showing up when she re-published.  I didn't see any special settings in BLOG to get it to automatically pull a cookie (although I did set the "Random cookie" checkbox).  And I don't see any special settings in CEE either.  Am I missing something?  :(

I'm wondering if the fact that she's using PHP file extensions for her templates (commenting system requirement) is what's causing the problem, although I can't for the life of me think why that would be.

Her site is at http://www.realityisnotpc.com, if you want to take a look.

Offline Fahim

  • Administrator
  • Inferno
  • *****
  • Posts: 663
  • Karma: +4/-0
    • http://www.farook.org
Cee quotes not showing up in Blog postings.
« Reply #1 on: February 14, 2003, 09:24:13 AM »
The problem is simple :p The tag you've used is <$Cookie> which is the tag used in *Cee's* template - not the Blog template. The tag you should be using is <$BlogCookie> Hope this helps :p

Offline Silver Lining

  • No flame
  • *
  • Posts: 39
  • Karma: +0/-0
    • http://home.earthlink.net/~blogmaster/
In the immortal words of Homer Simpson...
« Reply #2 on: February 14, 2003, 11:14:24 AM »
"Doh!"

Geez, I am such a NOB!  :oops:

Thanks!